Voice provider outage

Incident Report for Shasta Health

Resolved

Incident resolved
Posted May 21, 2026 - 10:11 PDT

Update

We are continuing to monitor for any further issues.
Posted May 21, 2026 - 10:00 PDT

Monitoring

Dependency is seeing some recovery in Voice Calls and are continuing to monitor the situation. We will post updates as we have news or in 30 minutes.
Posted May 21, 2026 - 09:47 PDT

Investigating

One of our downstream dependencies is currently experiencing an outage with their DB provider. We will relay updates from them as they remediate
Posted May 21, 2026 - 09:30 PDT
This incident affected: Calling Agent.